VHD Media Group - Operating information - Service Disruption Affecting Data Services – Incident details

Service status update

We have recently moved our status monitoring to a new platform. Because of this change, historical uptime data may temporarily appear as 0%. Our services are operating normally.

All systems operational

Service Disruption Affecting Data Services

Resolved
Degraded performance
Started about 2 months agoLasted 33 minutes
Updates
  • Resolved
    Resolved

    The problem is resolved.

  • Update
    Update

    A fix has been implemented and we are monitoring the situation.

  • Investigating
    Investigating

    We are currently experiencing a temporary service disruption affecting our data services via API. The issue results in a 503 Service Unavailable response. We are aware of the problem and a fix is currently being implemented.