VHD Media Group - Operating information - External Network Issue (Cloudflare) Affecting Availability – Incident details

Service status update

We have recently moved our status monitoring to a new platform. Because of this change, historical uptime data may temporarily appear as 0%. Our services are operating normally.

All systems operational

External Network Issue (Cloudflare) Affecting Availability

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    We can now confirm that the issue has been resolved, and images and other graphical elements are displaying and presenting correctly.

  • Update
    Update

    Update from Cloudflare: We are still working to remediate broad application services impact

  • Update
    Update

    Cloudflare update: We are continuing working on restoring service for application services customers.

  • Investigating
    Investigating

    Cloudflare is currently experiencing an ongoing service disruption that affects the accessibility of our services. Our systems are operating normally, but the Cloudflare incident impacts how traffic is routed to and from our platform. This disruption specifically affects Panel, and certain visual elements, such as images and other graphical components, may not load or display correctly. Cloudflare is a global network provider responsible for delivering and protecting internet traffic. When they experience disruptions, it can cause delays, timeouts, or missing visual content even though our own services are fully functional. Cloudflare is aware of the issue and is working to restore stable traffic routing and normal network performance. We are monitoring the situation closely and will provide updates as needed. Thank you for your understanding.