VHD Media Group - Operating information - Login Service Disruption – Incident details

Service status update

We have recently moved our status monitoring to a new platform. Because of this change, historical uptime data may temporarily appear as 0%. Our services are operating normally.

All systems operational

Login Service Disruption

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Incident resolved

  • Update
    Update

    A fix has been implemented, and we can confirm that login is working again. We are monitoring the situation.

  • Update
    Update

    The root cause has been identified, and a fix is in progress.

  • Investigating
    Investigating

    We are currently experiencing issues with user login. You may encounter difficulties signing in or using parts of the service. Our API and other backend services are not affected.